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Abstract- The brake is an instrument that prevents 

movements. The opposite part of this device is a 

clutch. Many brakes utilize friction to transfer 

kinetic energy into heat energy. The procedure to 

transfer kinetic into potential energy is saved in the 

form of pressurized air or oil. Therefore, braking 

procedures convert kinetic energy into many forms. 

Brakes are mainly used to move axles or wheels and 

yet include many forms like the moving fluid surface. 

The vehicles employ braking mechanisms like 

Formula racing cars with the help of wheel brakes, 

flights, parachute, and helicopter and drag flaps. 

Automobile’s friction brakes save braking heat in 

disc brake during braking and carry to the air slowly. 

The brakes prevent the slowing down of the vehicle 

within the smallest distance in the emergency 

situation. When moving down a hill, they manage the 

vehicle to absorb. The braking torques brakes the 

drums which spend large amount of heat without 

increase in temperature. There are three kinds of 

braking system. They are Mechanical Braking 

System, Engine Braking, and Exhaust Braking. 

 

Indexed Terms- Analysis on Steady State Transient 

Thermal, Ansys-19.2 Software, A Nonlinear Static 

Structural and Behavior Modal Analysis of a Rotor 

Brake Assembly. 

 

I. INTRODUCTION 

 

The 1800's, the first mechanisms to slow a vehicles 

momentum and prevent motion were tested. Today, 

over 100 years later, the braking system has evolved 

into a complex device designed to adapt to different 

road conditions. From the early drum brakes to 

modern day discs, brake system evolution has 

improved safety and reduced the risk of car crashes 

across the globe. With so many forms of brakes that 

have existed over the century, it is hard to pinpoint the 

inventor of the original brake system; however, those 

who designed these systems had a common goal: to 

make it possible for humans to control a motor vehicle. 

 

 
 

II. WORKING PRINCIPLE 

 

A common misconception about brakes is that brakes 

squeeze against a drum or disc, and the pressure of the 

squeezing action slows the vehicle down. This is in 

fact a part of the reason for slowing down a vehicle. 

Actually, brakes use friction of brake shoes and drums 

to convert kinetic energy developed by the vehicle into 

heat energy. When brakes are applied, the pads or 

shoes that press against the brake drums or rotor 

convert kinetic energy into thermal energy via friction. 

Thus, brakes are essentially a mechanism to change 

energy types. 

 

 
Fig: Working of braking system in automobile 
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III. TYPES OF BRAKE 

 

Basically, there are three types of brakes which are 

used in automobile sectors.  

 

They are as follows: 

1. Mechanical brakes: These are of two types: 

a. Drum brakes 

b. Disc brakes 

2. Hydraulic brakes: 

a. On the basis of frictional contact mechanism:  

b. On the basis of brake force distribution: 

3. Power brakes 

These are classified in four types: 

a. Air brakes 

b. Air hydraulic brakes 

c. Vacuum brakes 

d. Electric brakes 

4. Emergency Brakes  

5. Anti-Lock Brakes  

6. Parking Brakes 

 

IV. COMPONENTS OF BRAKING SYSTEM 

 

The main parts of automobile braking system include 

the pedal, drum and disc brakes, a brake booster and 

push rod, the master cylinder, valves and lines, and the 

emergency and anti-lock brakes. 

. 

• Brake Pedal:  

The pedal is what that is pushed by foot to activate the 

brakes. It causes brake fluid to flow through the system 

to put pressure on the brake pads. 

 

 
 

• Brake Master Cylinder 

The master cylinder is basically a plunger that is 

activated by the brake pedal. It is what holds the brake 

fluid and forces it through the brake lines when 

activated. The master cylinder is part that converts the 

applied force from the pedal to hydraulic pressure. The 

function of the part is to develop pressure, equalize the 

required pressure for braking, and also prevent 

contaminants such as water and air. Components of the 

master cylinder include housing, reservoir, piston, 

rubber cup, pressure, check valve, etc. 

 

 
 

• Brake Lines: 

Generally made of steel, brake lines are what carry the 

brake fluid from the master cylinder reservoir to the 

wheels where pressure is applied to stop the car. 

 

 
 

• Drum Brakes 

Drum brakes are located on the rear wheels. When the 

brakes are applied, the pressurized fluid forces its way 

into the wheel cylinder of the drum brakes. This 

pushes the brake shoes into contact with the inside of 

the brake drum and slows down the vehicle. A pushrod 

transfers motion from one shoe to the other. A drum 

brake is a brake that uses friction caused by a set 

of shoes or pads that press outward against a rotating 

cylinder-shaped part called a brake drum. The 

term drum brake usually means a brake in which shoes 

press on the inner surface of the drum. When shoes 

press on the outside of the drum, it is usually called 

a clasp brake. Where the drum is pinched between two 

shoes, similar to a conventional disc brake, it is 

sometimes called a pinch drum brake, though such 

brakes are relatively rare. A related type called a band 
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brake uses a flexible belt or "band" wrapping around 

the outside of a drum. 

 

 
 

• Disc Brakes 

Most vehicles have disc brakes only on the front 

wheels, though newer vehicles may have disc brakes 

on all four wheels. With disc brakes, the fluid from the 

master cylinder forces into a caliper where it presses 

against a piston. The piston squeezes two brake pads 

on a disc rotor attached to the wheel. This forces the 

wheel to slow down and stop. 

 

A disc brake is a type of brake that uses the calipers to 

squeeze pairs of pads against a disc or a "rotor"[1] to 

create friction.[2] This action slows the rotation of a 

shaft, such as a vehicle axle, either to reduce its 

rotational speed or to hold it stationary. The energy of 

motion is converted into waste heat which must be 

dispersed. 

 

Hydraulically actuated disc brakes are the most 

commonly used form of brake for motor vehicles, but 

the principles of a disc brake are applicable to almost 

any rotating shaft. The component includes the disc, 

master cylinder, caliper (which contains cylinder and 

two brake pads) on both side of the disc. 

 

 
 

• Wheel Cylinders: 

It is very similar to a slave cylinder and functions in 

much the same way, internally consisting of only a 

simple plunger. On older vehicles, these may begin to 

leak and hinder the performance of the brakes. They 

are, however, normally inexpensive and relatively 

easy to replace. 

 

The wheel cylinder consists of a cylinder that has two 

pistons, one on each side. Each piston has a rubber seal 

and a shaft that connects the piston with a brake shoe. 

When brake pressure is applied, the pistons are forced 

out pushing the shoes into contact with the drum. 

Some designs use two single piston wheel cylinders, 

one at the top of the drum and one at the bottom, each 

connected to one brake shoe. 

 

Wheel cylinders must be rebuilt or replaced if they 

show signs of leaking. Wheel cylinders used to be 

made of cast iron. However, they were more prone to 

rusting and aluminum is now the preferred material. 

It has a cylinder, two pistons, two rubber cups and a 

spring. The fluid presses against the pistons that move 

outward in the cylinder. When the pistons come closer, 

the liquid is forced into the master cylinder; the spring 

between the two pistons holds the rubber cups in 

positions. 
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• Brake Pads: 

The brake pads are what actually rub against the drums 

or rotors. They are made of composite materials and 

designed to last for many, many thousands of miles 

Brake pads convert the kinetic energy of the vehicle 

to thermal energy through friction. Two brake pads 

are contained in the brake with their friction surfaces 

facing the rotor.[1] When the brakes 

are hydraulically applied, the caliper clamps or 

squeezes the two pads together onto the spinning rotor 

to slow and stop the vehicle. When a brake pad heats 

up due to contact with the rotor, it transfers small 

amounts of its friction material onto the disc, leaving 

a dull grey coating on it. The brake pad and disc (both 

now having the friction material), then "stick" to each 

other, providing the friction that stops the vehicle. 

 

In disc brakes, there are usually two brake pads per 

disc rotor. These are held in place and actuated by a 

caliper affixed to the wheel hub or suspension upright. 

Racing calipers, however, can utilize up to six pads, 

with varying frictional properties in a staggered 

pattern for optimum performance. Depending on the 

properties of the material, the weight of the vehicle and 

the speeds it is driven at, disc wear rates may vary. 

 

 
 

• Program Description: 

This tutorial demonstrates the use of cyclic symmetry 

analysis features in the Mechanical Application to 

study a sector model consisting of a rotor and brake 

assembly in frictional contact. With increased loading 

of the brake, the contact status between the pad and the 

rotor changes from “near”, to “sliding”, to “sticking”. 

Each of these contact states affects the natural 

frequencies and resulting mode shapes of the 

assembly. Three pre-stress modal analyses are used to 

verify this phenomenon. 

 

 
 

Features Demonstrated 

• Cyclic Regions 

• Named Selections based on Criteria 

• Thermal Steady-State Analysis with Cyclic 

Symmetry 

• Static Structural Analysis with Cyclic Symmetry 

• Modal Analysis with Cyclic Symmetry 

• Generation of Restart Points 

• Modal Analysis with Nonlinear Pressers (Linear 

Perturbation) 

 

Note 

The procedural steps in this tutorial assume that you 

are familiar with basic navigation techniques within 

the Mechanical application. If you are new to using the 

application, consider running the tutorial: “Steady-

State and Transient Thermal Analysis of a Circuit 

Board” before attempting to run this tutorial. 

 Assign materials. 

 

Accept Structural Steel (typically the default material) 

for the model. 

a. In the Steady-State Thermal schematic, right-click 

the Engineering Data cell and choose Edit.... The 

Engineering Data tab opens and displays Structural 

Steel as the default material. 

b. Click the Return to Project toolbar button. 
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3. Attach geometry. 

a. In the Steady-State Thermal schematic, right-

click the Geometry cell, and then choose 

Import Geometry. 

b. Browse to open the file “Rotor Brake agdb.” 

Define the Cyclic Symmetry Model 

 

We now specify the cyclic symmetry for our quarter 

sector model (N = 4, 90 degrees) and prepare other 

general aspects of modeling in the Mechanical 

application. To setup a cyclic symmetry analysis, 

Mechanical uses a Cyclic Region object. This object 

requires selection of the sector boundaries, together 

with a cylindrical coordinate system whose Z axis is 

colinear with the axis of symmetry, and whose Y axis 

distinguishes the low and high boundaries. 

 

1. Enter the Mechanical Application and set unit 

systems. 

a. In the Steady-State Thermal schematic, right-click 

the Model cell, and then choose Edit.... The 

Mechanical Application opens and displays the 

model. 

b. From the Menu bar, choose Units> Metric (mm, 

kg, N, s, mV, mA). 

 

2. Define the Coordinate System to specify the axis 

of symmetry. 

a. Right-click Coordinate Systems in the tree and 

choose Insert> Coordinate System. 

b. In the Details view of the newly-created 

Coordinate System, set Type to Cylindrical and 

Define by to Global Coordinates. 

 

3. Define the Cyclic Region object. 

a. Right-click Model in the tree and choose Insert> 

Symmetry. 

b. Right-click Symmetry and choose Insert> Cyclic 

Region. The direction of the Y-axis should be 

compatible with the selection of low and high 

boundaries. The low boundary is designated as the 

one with a lower value of Y or azimuth. 

c. Select the three faces that have lower azimuth for 

the low boundary. These faces are highlighted in 

blue in the figure below 

 

 
 

d. Select the three matching faces on the opposite end 

of the sector for the high boundary. These faces are 

highlighted in red in the figure below 

 

4. Define Connections. Frictional contact exists 

between the rotor and brake pad, whereas bonded 

contact exists between the wall and the rotor. 

a. Expand the Connections folder in the tree, and then 

expand the Contacts folder. Within the Contacts 

b. folder, two contact regions were detected 

automatically and displayed as Contact Region and 

Contact Region 2. 

c. Right-click the Contacts folder and choose 

Renamed Based on Definition. The contact region 

names automatically change to Bonded - Pad to 

Rotor and Bonded - Blade to Wall respectively. 

d. Highlight Bonded - Pad to Rotor and in the Details 

view, set Type to Frictional. Note that the name of 

the object changes accordingly. 

e. In the Friction Coefficient field, type 0.2 and press 

Enter. 

 

Note 

For higher values of contact friction coefficient, a 

damped modal analysis would be needed. At a level of 

0.2 damping effects are being neglected. 

 

• Generate the Mesh 

In the following section we’ll use mesh controls to 

obtain a mesh of regular hexahedral elements. The 

Cyclic Region object will guarantee that matching 

meshes are generated on the low and high boundaries 

of the cyclic sector. Taking advantage of the shape and 

dimensions of the model, Named Selections will be 

used to choose the edge selections for each mesh 

control. 

 

• Mesh control: Element Size on Pad-Wall-Rotor: 

1. Create a Named Selection for this Mesh Control. 

a. Right-click on Model and choose Insert> Named 

Selection. 
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b. Highlight the Selection object, and set Scoping 

Method to Worksheet. 

c. Program the Worksheet, as shown below, to select 

the edges at 90 degrees of azimuth in the 

cylindrical coordinate system, keeping those in the 

z-axis range [1mm, 6 mm] (to remove the 

thickness of the wall). To add rows to the 

Worksheet, right-click in the table and select the 

option from the flyout menus. 

d. Click the Generate button. You should see 11 

edges. 

e. Rename the object to Edges for Wall Rotor Pad 

Sector Boundary. 

 

The selection should display as follows: 

 
 

Note 

It may be useful to undock the Worksheet window and 

tile it with the Geometry view as shown. 

 

2. Insert a Mesh Sizing control. 

a. Right-click on Mesh and choose Insert> Sizing. 

b. Set Scoping Method to Named Selection. 

c. Choose the named selection defined in the previous 

step. 

d. Set its Element Size to 0.5 mm. 

e. Set Behavior to Soft. 

 

• Mesh control: Number of Divisions on Pad-Rotor: 

1. Create a Named Selection to pick the circular edges 

in the orifice of the pad and rotor. This Named 

Selection will pick the circular edges in the orifice of 

the pad and rotor, which is within a radius of 5 mm. 

a. Right-click on Model and choose Insert> Named 

Selection. 

b. Highlight the Selection object, and set Scoping 

Method to Worksheet. 

c. Rename the object to Edges for Rotor Pad Orifice. 

d. Program the Worksheet, as shown below. 

 

 
 

e. Click the Generate button. You should see 4 edges. 

 

2. Insert a Mesh Sizing Control as before to select this 

Named Selection. 

a. Right-click on Mesh and choose Insert> Sizing. 

b. Set Scoping Method to Named Selection. 

c. Choose the named selection defined in the previous 

step. 

d. Set its Type to Number of Divisions and specify 9. 

e. Set Behavior to Hard. 

 

• Mesh control: Element Size on Wall-Blade 

1. Create a Named Selection object to pick the 

thicknesses of the Wall and Blade. 

a. Right-click on Model and choose Insert> Named 

Selection. 

b. Highlight the Selection object, and set Scoping 

Method to Worksheet. 

c. Rename the object to Edges for Wall Blade 

Thicknesses. 

d. Program the Worksheet as shown below. 

 

 
 

e. Click the Generate button. You should see 16 edges. 

 

2. Insert a Mesh Sizing Control as before to select this 

Named Selection. 

a. Right-click on Mesh and choose Insert> Sizing. 

b. Set Scoping Method to Named Selection. 

c. Choose the named selection defined in the previous 

step. 

d. Set its Element Size to 1 mm. 

e. Set Behavior to Hard. 

 

• Mesh Control: Number of Divisions on Blade - 

Longer Edges 

1. Create a Named Selection object to pick the longer 

edges of the Blade. 

a. Right-click on Model and choose Insert> Named 

Selection. 
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b. Highlight the Selection object, and set Scoping 

Method to Worksheet. 

c. Rename the object to Edges for Blade. 

d. Program the Worksheet as shown below. 

 

 
 

e. Click the Generate button. You should see 2 edges. 

2. Insert a Mesh Sizing Control as before to select this 

Named Selection. 

a. Right-click on Mesh and choose Insert> Sizing. 

b. Set Scoping Method to Named Selection. 

c. Choose the named selection defined in the previous 

step. 

d. Set its Type to Number of Divisions and specify 14. 

e. Set Behavior to Hard. 

 

Mesh Control: Number of Divisions on Blade - 

Shorter Edges 

1. Create a Named Selection object to pick the shorter 

edges of the Blade. 

a. Right-click on Model and choose Insert> Named 

Selection. 

b. Highlight the Selection object, and set Scoping 

Method to Worksheet. 

c. Rename the object to Edges for Blade 2. 

d. Program the Worksheet as shown below. 

 

 
e. Click the Generate button. You should see 2 edges. 

2. Insert a Mesh Sizing Control as before to select this 

Named Selection. 

a. Right-click on Mesh and choose Insert> Sizing. 

b. Set Scoping Method to Named Selection. 

c. Choose the named selection defined in the previous 

step. 

d. Set its Type to Number of Divisions and specify 1. 

e. Set Behavior to Hard. 

Mesh Control: Method on Pad-Rotor-Wall-Blade 

1. Insert a Sweep Method control. 

a. Right-click Mesh in the tree and choose Insert> 

Method. 

b. Select all the bodies by choosing Edit> Select All 

from the toolbar, then click the Apply button. 

c. In the Details view, set Method to Sweep. 

d. Set Free Face Mesh Type to All Quad. 

Generate the Mesh 

• For convenience, select all 6 mesh controls defined, 

right-click and choose Rename Based on Definition. 

• Right-click Mesh in the tree and choose Generate 

Mesh. The mesh should appear as shown below: 

 

 
 

Steady-State Thermal Analysis  

We now proceed to define the boundary conditions for 

a thermal analysis featuring cyclic symmetry. 

 

Thermal boundary conditions are prescribed 

throughout the model while steering clear of the faces 

comprising the sector boundaries since temperature 

constraints are already implied there. 

1. Define a convection interface. 

a. Right-click Steady-State Thermal in the tree and 

choose Insert> Convection. 

b. Select the outer faces of the Wall and the Blade as 

shown in the figure (8 faces). 

 

 
 

c. Specify a Film Coefficient of air by right-clicking 

on the property and choosing Import Temperature 

Dependent upon which you choose Stagnant Air - 

Simplified Case. 

2. Insulate the upper and lower faces of the Wall. 

• Select the upper and lower faces of the Wall, then 

right-click and choose Insert> Perfectly Insulated. 
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3. Apply a temperature load to the Pad and Rotor. 

a. Select the remaining faces on the assembly on the 

Pad and the Rotor, then right-click and choose 

Insert>Temperature. Exclude any faces on the sector 

boundaries or in the frictional contact. 

b. Type 100°C as the Magnitude and press Enter. 

4. Solve and review the temperature distribution. 

a. Right-click Solution under Steady-State Thermal 

and choose Insert> Thermal> Temperature. 

b. Solve the steady-state thermal analysis. 

c. Review the temperature result by highlighting the 

Temperature result object. 

 

 
 

Note 

Although insignificant in this model, temperature 

variations and their effect on the structural material 

properties are generally important to the formulation 

of physically accurate models. 

 

V. STATIC STRUCTURAL ANALYSIS 

 

In this analysis, the brake is loaded onto the rotor in a 

single load step. The contact status is monitored at 

various stages of loading and three points are selected 

as pre-stress conditions for subsequent modal 

analyses. Because both contact and geometric 

nonlinearities are present, each pre-stress condition 

will present a different effective stiffness matrix to its 

corresponding modal analysis. The solver uses restart 

points, generated in the static analysis, to record the 

snapshot of the nonlinear tangent stiffness matrices 

and transfers them into the subsequent linear systems. 

This technique is referred to as Linear Perturbation. 

 

1. Apply the pressure and boundary conditions to 

engage the brake pad into the rotor. 

a. Select the bottom face of the Pad as shown below. 

Right-click the Static Structural object in the tree and 

choose Insert> Pressure. 

b. In the Details view, click the Magnitude flyout 

menu, choose Function, and specify: 

=time*time*4000, then press Enter.  

This represents a quadratic function reaching 4000 

MPa by the end of the load step. 

 

 
 

C. Set up the frictionless supports on the faces of 

Blade, Wall and Pad as shown below. 

 

 
 

2. Configure the Analysis Settings. 

a. Set Auto Time Stepping to On. 

b. Set Define By to Sub steps. 

c. Set Initial Sub steps to 30. 

d. Set Minimum Sub steps to 10. 

e. Set Maximum Sub steps to 30. 

f. Set Large Deflection to On to activate geometric 

nonlinearities. 

g. To ensure that Restart Points are generated, under 

Restart Controls, set Generate Restart Points to 

manual and request to retain all files for load steps and 

sub steps. Maximum points to save should 

also be set to all. 

3. Proceed to solve the model using the standard 

procedure. 

 

Reviewing the contact status changes during the 

course of the load application 

 

The contact status will change with increasing loads 

from Near, to Sliding, to Sticking. A status change 

from Near to Sliding reflects the engagement of 

contact impenetrability conditions (normal direction). 
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A change from Sliding to Sticking, reflects additional 

engagement of contact friction conditions(tangential 

direction). This progression will generally reflect an 

increased effective stiffness in the tangent stiffness 

matrix, which can be illustrated by a Force-deflection 

curve: 

 

 
 

To review the contact status, insert a Contact Tool in 

the Solution folder. To display only the contact results 

at the frictional contact, unselect Bonded - Wall to 

Blade in the Contact Tool Worksheet. Insert three 

different Contact Status results with display times at 

0.03, 0.5 and 0.8 seconds, which should reveal the 

progression in contact status as shown below (from 

left to right): 

 

 
 

The legend for these contact status plots is as follows: 

• Yellow - Near 

• Light Orange - Sliding 

• Dark Orange – Sticking 

 

VI. MODAL ANALYSIS 

 

There are three modal analyses to study the effect of 

contact status and stress stiffening on the free vibration 

response of the structure. Each of these will be based 

on a different restart point in the static structural 

analysis. 

 

To see all available restart points, you can inspect the 

timeline graph displayed when the Analysis Settings 

object of the Static Structural analysis is selected after 

solving. Restart points are denoted as blue triangle 

marks atop the graph: 

 

 
 

To select the restart point of interest, go to the Pre-

Stress (Static Structural) object under each Modal 

Analysis. Make sure Pre-Stress Define by is set to 

Time and specify the time. The object will 

acknowledge the restart point in the Reported Load 

step, Reported Sub step and Reported Time fields. 

 

Configure the Modal analyses as follows: 

• In Modal 1 set Pre-Stress Time to 0.033 seconds. 

• In Modal 2 set Pre-Stress Time to 0.5 seconds. 

• In Modal 3 set Pre-Stress Time to 0.8 seconds. 

Because the boundary conditions (that is, the 

frictionless supports) are automatically imported from 

the static analysis, we can proceed directly to solve. 

Solving and Reviewing Modal Results 

 

We'll monitor the lowest frequencies of vibration 

which belong to Harmonic Indices 0 (symmetric) and2 

(anti-symmetric). 

1. Right-click on the Solution folder of each Modal 

analysis and choose Solve. 

2. When the solutions complete, go to the Tabular Data 

window of each modal analysis. You can inspect the 

listing of modes and their frequencies. Because our 

structure has a symmetry of N=4, there will be three 

solutions, namely for Harmonic Indices 0, 1 and 2. 

3. In the Tabular Data window of each modal analysis, 

select the two rows for Harmonic Index 0 Mode 1and 

Harmonic Index 2 - Mode 1. Right-click and choose 

Create Mode Shape Results. 

 

The image below shows this view for the first Modal 

analysis: 
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An interesting alternative to this view is to see the 

sorted frequency spectrum. You may review this by 

setting the X-Axis to Frequency on any of the Total 

Deformation results in each modal analysis: 

 

 
 

At this point, each modal analysis should have two 

results for Total Deformation to inspect the first mode 

of Harmonic Indices 0 and 2. Recall the meaning of 

Harmonic Index solutions and how they apply to the 

model. Harmonic Index0 represents the constant offset 

in the discrete Fourier Series representation of the 

model and corresponds to equal values of every 

transformed quantity, for example, displacements in 

X, Y and Z directions, in consecutive sectors. Thus, 

deformations that are axially positive in one sector will 

have the same axially positive value in the next. The 

following picture compiles, from left to right, the 

mode shapes for the Near, Sliding and Sticking status 

at Harmonic Index 0: 

 

 
 

Notice how increased engagement of the frictional 

contact in the assembly has the effect of producing 

higher frequency vibrations. Also, the mode of 

vibration goes from being localized at the contact 

interface when the contact is Near, but is forced to 

distribute throughout the wall of the rotor as the 

contact sticks. 

 

 

Note 

You may need to specify Auto Scale on the Results 

toolbar so the mode shapes are plotted as shown. 

 

Harmonic Index 2 solutions correspond to N/2 for our 

sector (90 degrees or N = 4). This Harmonic Index, 

sometimes called the asymmetric term in the Fourier 

series, represents alternation of quantities. 

 

 
 

The lowest mode shows nearly independent vibration 

of the rotor relative to the blade. On the highest mode, 

sticking reduces this relative movement. For a 

continued discussion on post-processing for Cyclic 

Symmetry and especially on features for post 

processing degenerate Harmonic Indices (those 

between 0 and N/2), please see reviewing results for 

Cyclic Symmetry in a Modal Analysis in the 

Mechanical help. 
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